summaryrefslogtreecommitdiff
path: root/dev-python/flask-wtf
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/flask-wtf')
-rw-r--r--dev-python/flask-wtf/Manifest1
-rw-r--r--dev-python/flask-wtf/flask-wtf-0.9.2.ebuild36
2 files changed, 0 insertions, 37 deletions
diff --git a/dev-python/flask-wtf/Manifest b/dev-python/flask-wtf/Manifest
deleted file mode 100644
index c8f73b4..0000000
--- a/dev-python/flask-wtf/Manifest
+++ /dev/null
@@ -1 +0,0 @@
-DIST Flask-WTF-0.9.2.tar.gz 245293 SHA256 191a160bfeae0ee1210e9b79258f72eccd3f90b70ef841f59b7a3e3778ea909d SHA512 5c103b1327a5ad5bdff5612a82dc302c7692a7343361b5305f08a90c28f7d481b8b4c39c2af016964172c4fa2e3dfc0590cbfc91e179edc595477444f639a084 WHIRLPOOL 6489c11094f6337b3721ba006be97075cf2418fcfc13e879c5db8f90192e42b04a405816647c64249b2e5a8fc2ba9bb04008d61f12fc9a83fdc8948bbe96da5c
diff --git a/dev-python/flask-wtf/flask-wtf-0.9.2.ebuild b/dev-python/flask-wtf/flask-wtf-0.9.2.ebuild
deleted file mode 100644
index eb9b83e..0000000
--- a/dev-python/flask-wtf/flask-wtf-0.9.2.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-wtf/flask-wtf-0.9.1.ebuild,v 1.1 2013/09/02 04:51:02 patrick Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_3} )
-
-inherit distutils-r1
-
-MY_PN="Flask-WTF"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Simple integration of Flask and WTForms, including CSRF, file upload and Recaptcha integration."
-HOMEPAGE="http://pythonhosted.org/Flask-WTF/ https://pypi.python.org/pypi/Flask-WTF"
-SRC_URI="mirror://pypi/${MY_P:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND="dev-python/flask[${PYTHON_USEDEP}]
- >=dev-python/wtforms-1.0[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/speaklater[${PYTHON_USEDEP}]
- dev-python/flask-babel[${PYTHON_USEDEP}]
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- nosetests || die "Testing failed with ${EPYTHON}"
-}