summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py16
1 files changed, 16 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..3129502
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,16 @@
+from setuptools import setup
+
+setup(
+ name='archivist',
+ version='0.1',
+ py_modules=['archivist'],
+ install_requires=[
+ 'Click',
+ 'sqlalchemy',
+ 'alembic'
+ ],
+ entry_points='''
+ [console_scripts]
+ archivist=archivist.cli:cli
+ ''',
+)