summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3e57c9e..6f2bf11 100644
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,8 @@ setup(
package_data={'archivist' : ['sqlext/*']},
install_requires=[
'Click>=6.6',
- 'peewee>=2.10.0'
+ 'peewee>=2.10.0',
+ 'python-magic>=0.4'
],
entry_points='''
[console_scripts]