summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRené 'Necoro' Neumann <necoro@necoro.net>2017-03-12 16:27:39 +0100
committerRené 'Necoro' Neumann <necoro@necoro.net>2017-03-12 16:27:39 +0100
commit0ce6f75ac5ca4a51cd916f5450dbd7195e27695d (patch)
treea8522a33d412e993bd592333f09f31f3b7bc95a5 /setup.py
parent909f202136fd2f235b923ea2a9c480106d92f517 (diff)
downloadarchivist-0ce6f75ac5ca4a51cd916f5450dbd7195e27695d.tar.gz
archivist-0ce6f75ac5ca4a51cd916f5450dbd7195e27695d.tar.bz2
archivist-0ce6f75ac5ca4a51cd916f5450dbd7195e27695d.zip
Upgrade to peewee-2.9.1, remove now fixed workaround
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f9503d7..4d7557c 100644
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,7 @@ class build_sqlite_ext(_build_clib):
sources = list(sources)
log.info("building '%s' library", lib_name)
-
+
macros = build_info.get('macros')
include_dirs = build_info.get('include_dirs')
objects = self.compiler.compile(sources,
@@ -44,7 +44,7 @@ setup(
package_data={'archivist' : ['sqlext/*']},
install_requires=[
'Click>=6.6',
- 'peewee>=2.9.0'
+ 'peewee>=2.9.1'
],
entry_points='''
[console_scripts]