summaryrefslogtreecommitdiff
path: root/dev-python/cython/cython-0.9.6.12.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cython/cython-0.9.6.12.ebuild')
-rw-r--r--dev-python/cython/cython-0.9.6.12.ebuild40
1 files changed, 0 insertions, 40 deletions
diff --git a/dev-python/cython/cython-0.9.6.12.ebuild b/dev-python/cython/cython-0.9.6.12.ebuild
deleted file mode 100644
index 5a0b4e9..0000000
--- a/dev-python/cython/cython-0.9.6.12.ebuild
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/cython/cython-0.9.6.10b.ebuild,v 1.1 2008/01/04 16:51:19 hawking Exp $
-
-NEED_PYTHON=2.2
-
-inherit distutils eutils
-
-MY_PN="Cython"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="A language for writing Python extension modules based on pyrex"
-HOMEPAGE="http://www.cython.org/"
-SRC_URI="http://www.cython.org/${MY_P}.zip"
-
-LICENSE="PSF-2.4"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc examples"
-
-DEPEND="app-arch/unzip"
-
-S="${WORKDIR}/${MY_P}"
-
-PYTHON_MODNAME="${MY_PN}"
-DOCS="ToDo.txt USAGE.txt"
-
-src_install() {
- distutils_src_install
-
- # -A c switch is for Doc/primes.c
- use doc && dohtml -A c -r Doc/*
-
- if use examples; then
- # Demos/ has files with .so,~ suffixes.
- # So we have to specify precisely what to install.
- insinto /usr/share/doc/${PF}/examples
- doins Demos/Makefile* Demos/Setup.py Demos/*.{py,pyx,pxd}
- fi
-}