summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 1bcbc44..0acf907 100644
--- a/setup.py
+++ b/setup.py
@@ -36,6 +36,7 @@ packages = [
data_files = [
(TEMPLATE_DIR, [os.path.join("portato/gui/templates",x) for x in os.listdir("portato/gui/templates") if (x.endswith(".ui") or x.endswith(".menu"))]),
(ICON_DIR, ["icons/portato-icon.png", "icons/better-package.svg"]),
+ (DATA_DIR, ["doc/TRANSLATORS"]),
(PLUGIN_DIR, plugin_list("gpytage", "notify", "etc_proposals", "reload_portage", "package_details"))]
cmdclass = {'build_manpage': build_manpage}